Error message when starting new version

#1

Hello! I get an error box when starting up the newest version stating the following:
Title: Couldn’t switch to requested monitor resolution
Details: Switching to resolution 1366x768 failed, trying lower one
Switching to resolution 1366x768 failed, trying lower one
All resolution switches have failed
Screen: DX11 could not switch resolution (1366x768 fs=1 hz=0)

The thing is, my monitor is already set to that resolution and I’m running DX12. Older versions of the game worked fine.

Thank you!

#2

Hi @MBlaster!

Ok, let’s deal with this. So a couple of questions first:

  • When does the message appear? While loading a game or before that? Could you send me a screenshot?
  • What is your native screen resolution and what did you set the game to?
  • Are you running it in any unusual setup (like on a virtual machine or so)?

Also, I might me getting more detail from our automatic error reporting tool. If you use the in-game feedback box and type something like “Hey, this is MBlaster with the resolution issue”, I can find out if the tool reported something about this issue. Thanks :slight_smile:

#3

It’s when I try to start the game. The game doesn’t start up far enough to get to the feedback box, won’t even splash the title screen. My native res is 1366x768. I never changed the game’s resolution. No virtual machine. I tried taking a screenshot but I must be doing it wrong because I can’t seem to make it work.